Campus Telephone System
Incident Report for ITS Network & Systems
Resolved
All problems with the listed services have been resolved.

* auto-attendant
* voicemail access

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted May 02, 2018 - 11:11 PDT
Update
We are still working on a resolution for the phone issues as a result of the campus phone upgrade on April 20. Phone auto-attendants and off-campus dialing for voicemail are still unavailable at the moment. This continues to be a top priority for ITS and Mitel, as we fully understand the scope and impact of these issues. We sincerely apologize for any inconvenience that this has caused and truly appreciate your continued patience. Please stay posted on this page for further updates and information, which will be shared as soon as they become available.
Posted Apr 30, 2018 - 08:28 PDT
Update
Following the upgrade to the campus phone system on April 20th, the auto attendant feature has not been working as before. We have worked with customers to put some temporary workarounds in place, and are working with the phone system manufacturer (Mitel) to fix the issue. This is a Priority 1 concern for both Mitel and ITS. To everyone who has been impacted by this, thank you for your continued patience. Updates and additional details will be shared here once they become available.
Posted Apr 26, 2018 - 15:52 PDT
Investigating
We have yet to identify the fix for the auto-attendant issue. Working with MiTel to resolve this issue as soon as possible continues to be a top priority. To everyone who has been impacted by this, thank you for your continued patience. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 25, 2018 - 09:51 PDT
Update
We are continuing to work with MiTel to investigate problems with the auto attendant on our phone system. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 23, 2018 - 15:06 PDT
Update
Our team has identified the issue affecting the telephone system and is working with Mitel to resolve it as quickly as possible.
We are working to resolve the issue from off-campus calls into the phone system's auto-attendant features.

We will update this page as information becomes available. We apologize for the inconvenience.
Posted Apr 23, 2018 - 09:19 PDT
Update
Update - Our team has identified the issue affecting the telephone system and is working with Mitel to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience.
Posted Apr 22, 2018 - 20:32 PDT
Update
Our team has identified the issue affecting the telephone system and is working with AT&T to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience.



ITS Service Desk
(858) 246-4357 (6HELP)
servicedesk@ucsd.edu Edit
Posted Apr 22, 2018 - 19:20 PDT
Identified
Our team has identified the issue affecting the telephone system and is working to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience.



ITS Service Desk
(858) 246-4357 (6HELP)
servicedesk@ucsd.edu
Posted Apr 21, 2018 - 11:10 PDT