Campus Telephone System - Voicemail
Incident Report for ITS Network & Systems
Resolved
Investigating - Voicemail is not working as expected. Our engineers are trying to identify why and hope to have this resolved soon. They are also working with AT&T to reverse any call forwarding that was set up for last nights upgrade.
Posted Apr 21, 2018 - 10:59 PDT
Investigating
Voicemail is not working as expected. Our engineers are trying to identify why and hope to have this resolved soon. They are also working with AT&T to reverse any call forwarding that was set up for last nights upgrade.

Please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Apr 21, 2018 - 08:58 PDT