Student SSO Authentication
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 15:25 PDT
Update
A solution has been identified and will be deployed tonight.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 14, 2021 - 15:19 PDT
Update
Currently there is an issue preventing a small percentage of students from accessing certain Student SSO applications using Active Directory usernames. We are aware of this issue and are trying to get it fix as soon as possible. As a temporary workaround, you can try to login to these websites using your PID instead of your Active Directory username.

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
SSO
Posted Oct 14, 2021 - 13:35 PDT
Update
Currently there is an issue accessing certain Student SSO applications using Active Directory usernames. to this: Currently there is an issue preventing a small percentage of students from accessing certain Student SSO applications using Active Directory usernames.

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 14, 2021 - 13:31 PDT
Monitoring
Our engineers are currently investigating possible issues with Student SSO Authentication applications. Currently there is an issue accessing certain Student SSO applications using Active Directory usernames. We are aware of this issue and are trying to get it fix as soon as possible. As a temporary workaround, you can try to login to these websites using your PID instead of your Active Directory username.

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 14, 2021 - 13:29 PDT
This incident affected: SSO.