HANA processes
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*HANA

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Apr 14, 2021 - 14:39 PDT
Identified
Our engineers are currently investigating possible issues with the following service:

*HANA

These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 14, 2021 - 08:58 PDT
This incident affected: Business Services.