Student Single Sign-On (SSO): "Login Failure: Receive Timed Out"
Incident Report for ITS Network & Systems
Resolved
The issue affecting Student Single Sign-On has been resolved. Users still experiencing difficulties are asked to restart their web browser. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Aug 14, 2019 - 17:50 PDT
Identified
Our team has identified the issue affecting Student SSO and is working to resolve it as quickly as possible; we will update this page as information becomes available. We apologize for the inconvenience.
Posted Aug 14, 2019 - 17:29 PDT
Investigating
We are currently investigating an issue affecting Student Single Sign-On (SSO). Users may have difficulties signing on to sites which require this service; please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Aug 14, 2019 - 17:14 PDT
This incident affected: Academic Services and SSO.