Network Drive
Incident Report for ITS Network & Systems
Resolved
Access to the UCENTER5 file server was fully restored this morning as of 7:53am.

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Oct 20, 2021 - 14:22 PDT
Identified
We are continuing to investigate this problem. We now know the following:

We are currently experiencing issues with the campus network that's affecting access to specific shared drives. Our engineers have identified the problem and are working on a fix. The users and locations affected are as followed:

Users:
*BFS
*HR

Locations:
*TPCS

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Oct 19, 2021 - 17:18 PDT
Update
We are currently experiencing issues with the campus network that's affecting access to specific shared drives. Our engineers are currently investigating this. The following users and locations affected are as followed:

Users:
*BFS
*HR

Locations:
*TPCS

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 19, 2021 - 09:27 PDT
Update
We are currently experiencing issues with the campus network that's affecting access to specific shared drives. Our engineers are currently investigating this. The following users and locations affected are as followed:

Users:
*BFS
*HR

Locations:
*Admin Complex
*TPCS

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 19, 2021 - 09:09 PDT
Update
We are currently experiencing issues with the campus network that's affecting access to specific shared drives. Our engineers are currently investigating this. The following users and locations affected are as followed:

Users:
*BFS
*HR

Locations:
*Admin Complex

Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 19, 2021 - 09:08 PDT
Investigating
We are currently experiencing an outage affecting our main server UCenter 5. Users may have no connection to shared drives or slow network performance until the issue has been resolved. We apologize for the inconvenience and are working to resolve it as quickly as possible.

Affected buildings:
*Admin Complex

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 19, 2021 - 08:48 PDT
This incident affected: Network.