Network outage - Res Life Offices
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 17:28 PDT
Investigating
Our engineers are currently investigating possible issues with the following service:

*Network at several Res Life Offices across campus

These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Jul 19, 2021 - 15:11 PDT
This incident affected: Network.