Single Sign On (SSO) Outage
Incident Report for ITS Network & Systems
Resolved
This was a post incident notification that was already resolved. Archiving the post.
Posted Oct 14, 2021 - 10:32 PDT
Monitoring
While the ITS SSO Team was doing some planned updates, a configuration error was made causing SSO to stop working from about 6:50 pm to 7:05 pm. That error was corrected and SSO has been restored. If you are still experiencing problems, please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu.
Posted Oct 13, 2021 - 19:19 PDT
This incident affected: SSO.