BFS Proxy
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting BFS Proxy have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 27, 2023 - 11:11 PST
Identified
ITS has identified the cause of issues with the BFS Proxy and is working to implement a solution.. Thank you for your continued patience as our team works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 27, 2023 - 09:41 PST
Investigating
ITS is investigating possible issues with BFS Proxy. These services may be slow or unavailable at this time, and some users may experience an error message after attempting to change their password.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 27, 2023 - 07:55 PST
This incident affected: Network and SSO.