Zoom
Incident Report for ITS Network & Systems
Resolved
Zoom services have been restored, please check their website for updates:
https://www.isitdownrightnow.com/zoom.us.html

If you experience any additional issues or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Sep 15, 2022 - 08:38 PDT
Identified
Zoom services are currently down, please check their website for updates:
https://www.isitdownrightnow.com/zoom.us.html

Please use other resources like MS Teams or Google Meet to conduct video meetings etc..
Updates and additional details will be shared here as they become available.
If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Sep 15, 2022 - 08:20 PDT
This incident affected: Business Services.