Wireless Connectivity - multiple locations
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*Wireless connectivity

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Nov 15, 2018 - 14:05 PST
Investigating
M-WiSM2-WRLSS-1 controller just crashed and then came back online. It will take a while for the returning Access Points to download the new code.

Buildings below are on this controller.

Chemistry Research Building

Cognitive Science Building

Economics Sequoyah

Faculty Club

Institute of America

IRPS

MPL

Marshall Admin

Spanos

Goodys

Info Booths

Media Center

TMAC

RIMAC

RIMAC Annex

Rady

Resnet Admin Areas (Village East, Oceanview, ERC)

SDSC

SIO T 25 30

Social Sciences

Solis EucPt Trailers

TPCN

TPCS

UNEX Complex on Campus
Posted Nov 15, 2018 - 12:33 PST
This incident affected: Network.