SIO Deep Sea Drilling and surrounding buildings
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting SIO Deep Sea Drilling and surrounding buildings have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted May 23, 2023 - 08:28 PDT
Update
Facilities Management has identified the cause of issues with SIO Deep Sea Drilling and surrounding buildings and is working to implement a solution and do not have an ETA when power will be restored. Thank you for your continued patience as our team works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted May 22, 2023 - 10:05 PDT
Investigating
Facilities Management is investigating power issues with the SIO Deep Sea Drilling and surrounding buildings . These services may be slow or unavailable at this time.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted May 22, 2023 - 07:58 PDT
This incident affected: Network.