ITS-PRO
Incident Report for ITS Network & Systems
Resolved
All problems with ITS-PRO have been resolved.

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Apr 11, 2018 - 09:53 PDT
Identified
We have identified the issues affecting ITS-PRO and our engineers are currently working on a resolution.

These services may continue to be slow or unavailable at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 11, 2018 - 09:04 PDT
Investigating
Our engineers are currently investigating issues with ITS-PRO.

These services may be slow or unavailable at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 11, 2018 - 08:23 PDT