Resnet Wireless Outage
Incident Report for ITS Network & Systems
Resolved
The issue affecting Resnet has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted May 21, 2020 - 11:22 PDT
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 07:23 PDT
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 07:22 PDT
Investigating
We are currently investigating this issue.
Posted May 21, 2020 - 02:44 PDT
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted May 21, 2020 - 02:38 PDT
Investigating
We are currently experiencing a network outage affecting the buildings listed below. Affected buildings may have no connection or slow network performance until the issue has been resolved. We apologize for the inconvenience and are working to resolve it as quickly as possible. Affected buildings:

*Residential buildings across campus

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted May 21, 2020 - 01:17 PDT
This incident affected: Network.