PPS
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

* PPS

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted May 24, 2018 - 13:08 PDT
Investigating
We are currently investigating an issue affecting PPS access through the Mainframe. PPS access through the Web is unaffected and should still be available for use.

We sincerely apologize for any inconveniences this may cause, and will continue updating this page as more information becomes available. Please don't hesitate to contact the Service Desk at (858) 246-4357 if you have any questions or concerns.
Posted May 24, 2018 - 09:41 PDT
This incident affected: Business Services.