Active Directory Domain Controller TATERTOTS is not available
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 07:42 PST
Identified
The Active Directory Domain Controller TATERTOTS (132.239.138.133) is currently unreachable and IT support has been notified.
Posted Jan 13, 2021 - 04:18 PST