Phone Services Upgrades
Incident Report for ITS Network & Systems
Resolved
The phone system updates are now complete, and all campus phones, including the Solidus call centers, and voicemail should now be working. The telecom team is now working with ATT to switch back any of the call forwarding that was set up for the upgrade, and expect to have that completed shortly.

For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Apr 21, 2018 - 07:41 PDT
Identified
We have identified the issues with the phone services, and our engineers are working on a resolution. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 21, 2018 - 02:15 PDT
Investigating
Our engineers are currently investigating possible issues with the following services:

1. Accept 2nd Call
2. Follow Me
3. External Call Forward

These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 21, 2018 - 01:29 PDT