Mainframe
Incident Report for ITS Network & Systems
Resolved
The issue affecting access to applications on the Mainframe has been resolved. Thank you for your patience. Please don't hesitate to contact the Service Desk at (858) 246-4357 if you experience any further issues.
Posted May 24, 2018 - 10:15 PDT
Investigating
We are currently investigating an issue affecting access to applications on the Mainframe. The following applications may be slow or unavailable at this time:

PPS
ISIS
IFIS

We sincerely apologize for any inconveniences this may cause, and will continue updating this page as more information becomes available. Please don't hesitate to contact the Service Desk at (858) 246-4357 if you have any questions or concerns.
Posted May 24, 2018 - 09:57 PDT
This incident affected: Business Services.