DUO All Deployments: Phone Call Delivery Issues to Chinese Numbers.
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*DUO All Deployments: Phone Call Delivery Issues to Chinese Numbers

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Apr 07, 2021 - 07:44 PDT
Identified
dentified - We have identified the issue causing phone delivery issues to Chinese numbers on all of our deployments and are working to correct the issue as soon as possible.
Please, where possible, use alternative authentication methods, such as push or SMS.

Please check back here or subscribe to updates for any changes.
Apr 6, 01:38 EDT
Investigating - We have received reports from multiple customers about issues authenticating using phone callback to Chinese numbers with Duo. We are currently investigating and will post an update once we have gathered more information.

Please check back here or subscribe to updates for any changes.
https://status.duo.com/
Posted Apr 06, 2021 - 09:00 PDT
This incident affected: Communication and Collaboration.