Campus Telephone System
Incident Report for ITS Network & Systems
Resolved
The issues with Campus Telephones has been resolved. If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.We thank you for your patience.
Aug 14, 17:50 PDT
Posted Aug 15, 2019 - 08:36 PDT
Investigating
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Aug 14, 2019 - 16:07 PDT
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Aug 14, 2019 - 16:06 PDT
Investigating
Our engineers are currently investigating issues with the following services:

*Campus Telephone System

Tie lines from campus to 3 series and 1 series numbers (Hillcrest extensions) aren’t working. A work around is dialing the complete 10 digit number.

Our engineers are working with the vendor to develop a solution. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Aug 13, 2019 - 15:18 PDT
This incident affected: Phones and Voicemail.