Campus Network Outages
Incident Report for ITS Network & Systems
Resolved
The Campus Network outages have been resolved. If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357. Thank you for your patience.
Posted Feb 19, 2019 - 10:45 PST
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Feb 14, 2019 - 15:28 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2019 - 11:51 PST
Investigating
Our engineers are currently investigating network outages across campus. The current areas are affected:

*Village Tower 1
*Visual Arts
*Theater & Dance
*SOM / IMG Building 3
*ACTRI
*Stein

Network connectivity may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Feb 14, 2019 - 11:27 PST
This incident affected: Network.