Campus Telephone System (Police and Housing & Dining)
Incident Report for ITS Network & Systems
Resolved
The issue affecting the phone numbers for UCSD Police (858-534-4357) and Housing & Dining (858-534-2600) has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Aug 14, 2019 - 09:53 PDT
Investigating
We are currently investigating an issue affecting the main contact phone numbers for UCSD Police (858-534-4357) and Housing & Dining (858-534-2600). Please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Aug 14, 2019 - 00:20 PDT
This incident affected: Phones and Voicemail.