Intermittent Voicemail Congestion
Incident Report for ITS Network & Systems
Resolved
The issues with voicemail have been resolved.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 11, 2018 - 08:48 PDT
Investigating
Investigating - Our engineers are currently investigating issues with voicemail at x48000.

These services may be slow or unavailable at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 11, 2018 - 08:45 PDT