ITS Service Desk Phone System Outage
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Aug 16, 2019 - 14:14 PDT
Update
The call center vendor for the ITS Service Desk is continuing to fully restore service. If you are unable to get through, please try calling from a cell phone, going to our portal at https://servicedesk.ucsd.edu, or by sending an email to servicedesk@ucsd.edu. Once again, we apologize for the inconvenience this may be causing you and appreciate your patience.
Posted Aug 16, 2019 - 11:47 PDT
Update
In addition to intermittent connectivity, calls from some campus phones are not going through. If you are unable to get through, please try calling from a cell phone, going to our portal at https://servicedesk.ucsd.edu, or by sending an email to servicedesk@ucsd.edu. Once again, we apologize for any inconveniences this is causing.
Posted Aug 16, 2019 - 10:02 PDT
Identified
The ITS Service Desk call center is experiencing some intermittent issues caused by a vendor side outage. If your call doesn't initially go through, or drops, please try calling again, going to our portal at https://servicedesk.ucsd.edu, or by sending an email to servicedesk@ucsd.edu

This is only impacting calls going to and from the ITS Service Desk. The campus phone system is working.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience while we work with our vendor to resolve this issue.
Posted Aug 16, 2019 - 09:38 PDT
This incident affected: Phones and Voicemail.