New Status Page
Incident Report for ITS Network & Systems
Resolved
Taking this off the main page so its easier to see upcoming maintenance.
Posted Mar 16, 2018 - 06:49 PDT
Update
The upgrade to the new Status Page has been working well - thanks to all of you who have provided feedback. We are currently working out some bugs with the RSS feed to improve the way its working.
Posted Mar 01, 2018 - 15:23 PST
Monitoring
Welcome to the new ITS Status Page hosted through statuspage.io, a cloud-based status service from Atlassian.

As of February 27th at 7pm, this will be the official new site of the ITS Status Page (https://status.ucsd.edu).

Anyone using the current RSS feed will need to update their subscription once it goes live. The location of the new RSS feed will be https://status.ucsd.edu/history.rss
Posted Feb 28, 2018 - 08:20 PST