Password Change Tool - password.ucsd.edu
Incident Report for ITS Network & Systems
Resolved
We identified and removed a system error message that was coming up for some customers if they were trying unacceptable password updates. Customers trying to update their password with an unacceptable word/phrase will now get an error message telling them so. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 20, 2023 - 08:35 PST
Monitoring
The password change tool appears to be working as expected, but we are continuing to monitor it. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 20, 2023 - 08:24 PST
Investigating
ITS is investigating possible issues with Password Change Tool - password.ucsd.edu. These services may be slow or unavailable at this time, and some users may experience an error message after attempting to change their password.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 19, 2023 - 17:04 PST
This incident affected: SSO.