Campus Voice Mail System
Incident Report for ITS Network & Systems
Resolved
All problems with the voice mail have been resolved. The voicemails that are in the queue will be delayed on delivery but will return to normal.

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Apr 19, 2019 - 08:11 PDT
Update
Telecom engineers are working with the vendor to resolve the issues with voicemail. Customers can now leave messages which will go into a queue and be delivered when maintenance is completed. Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Apr 18, 2019 - 08:58 PDT
Identified
Our team has identified the issue affecting the campus Voice Mail system and is working to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience.
Posted Apr 17, 2019 - 10:13 PDT
This incident affected: Phones and Voicemail.