Kaltura
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*Kaltura

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Aug 06, 2020 - 08:34 PDT
Investigating
Kaltura, the video delivery system for the Media Gallery and My Media tools in Canvas, is investigating an issue affecting their services. Videos uploaded into the system (including Zoom cloud recordings) may be delayed in appearing in My Media at this time. For the fastest updates, please check https://status.kaltura.com/. We apologize for the inconvenience.
Posted Aug 05, 2020 - 16:09 PDT
This incident affected: Academic Services.