TalkDesk
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 15:51 PST
Update
TalkDesk has reported a full recovery from the earlier issues. TalkDesk is continuing to monitor for any further issues.

Impact: Voice - Inbound Operational, Voice - OutboundOperational, Voice - Call Flows & Routing

If you are experiencing any further issues please reach out to the ITS Service Desk at (858) 246-4357 (6HELP) or by emailing us at servicedesk@ucsd.edu.
Posted Jan 13, 2021 - 15:51 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 13:19 PST
Investigating
TalkDesk is currently experiencing reports of intermittent problems making and receiving calls. The ITS Service Desk and Instructional Computing may be impacted. https://status.talkdesk.com/
Posted Jan 13, 2021 - 13:19 PST
This incident affected: Phones and Voicemail.