FinAH UCSD General Ledger and GL - Missing Data
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 16:00 PDT
Identified
ITS is investigating possible issues with FinAH UCSD General Ledger and GL interface views. These services may be slow or unavailable at this time, and users may experience difficulty. The FinAH UCSD General Ledger and GL Interface views have been found to be missing data beyond 9/17. We have determined the root cause and are working on resolution

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Sep 23, 2022 - 14:03 PDT
This incident affected: Business Services.