Network Outage
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. We thank you for your patience.
Posted Aug 13, 2019 - 11:21 PDT
Investigating
We have been informed of an outage affecting many building across health related facilities. We are collaborating with Health Services to determine the scope and effects of the outage, but we have confirmed the issue is affecting both network and phone systems.

We apologize for the inconvenience and are working to resolve it as quickly as possible.
Posted Aug 13, 2019 - 11:16 PDT
This incident affected: Network and Phones and Voicemail.