ITS has confirmed that the issues affecting Enrollments Discrepancies in Canvas have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Oct 20, 2025 - 07:52 PDT
Identified
We identified some discrepancies between official enrollment data from the Registrar/WebReg and Canvas enrollments. This issue is related to backend processing and does not reflect functionality within Canvas. Updates will be provided as they become available.
Posted Oct 09, 2025 - 09:16 PDT
Investigating
We are currently investigating some discrepancies between official enrollment data from the Registrar/WebReg and Canvas enrollments. This issue is related to backend processing and does not reflect functionality within Canvas. Updates will be provided as they become available.