Blink faculty/staff search
Incident Report for ITS Network & Systems
Resolved
The issue affecting the Blink faculty/staff search function has been resolved, we apologize for any inconvenience. If you continue to have any problems, please contact the ITS Service Desk - (858) 246-4357.
Posted Aug 22, 2019 - 11:27 PDT
Update
We are continuing to investigate an issue affecting Blink faculty/staff search. Customers may see an error message upon clicking on a person to view their information; please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Aug 22, 2019 - 11:04 PDT
Investigating
We are currently investigating an issue affecting Blink faculty/staff search. Customers may see an error message upon clicking on a person to view their information; please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Aug 22, 2019 - 08:59 PDT
This incident affected: Business Services.