Kuali Systems Login and Access Issues
Incident Report for ITS Network & Systems
Resolved
Thank you for your patience. As of 1:00PM today we have been able to resolve the Kuali Research System Access, PI Eligibility and PI Certification issues that started yesterday. Users should now be able to access the Kuali Research system and proceed as usual.

For additional assistance or to report issues contact Kuali Client Support at researchadmin@ucsd.edu or contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jun 02, 2020 - 13:58 PDT
Update
Our engineers have identified the root cause of the issue and are deploying an interim solution to restore service before 11AM, while the permanent fix will take place overnight. Functionality for users will incrementally be restored between now and then. Roughly 35-40% of the restoration process is complete. We will provide another update once the process is 100% complete. If you have an urgent need to get access to the system before 11AM, you can reach out to UC San Diego’s Kuali Client Support, at (858) 246-1902 and we will work with them to repair your account manually. Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted Jun 02, 2020 - 09:30 PDT
Monitoring
The Engineers are monitoring Kuali and will update when the issues are resolved.

We apologize for this inconvenience and ask for your patience and understanding as we remedy the situation. Updates will be provided as more information becomes available

Thank you,
UCSD Kuali Client Support
(858) 246-1902
Posted Jun 02, 2020 - 07:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 22:39 PDT
Update
You may have noticed issues with logging into and accessing Kuali Research/COI this afternoon, Monday June 1st. While full system status is currently degraded, the majority of users should now be able to login and resume normal operations. ITS is working to restore functionality for all users, which is expected to be complete by 6am, Tuesday June 2nd. We apologize for this inconvenience and ask for your patience and understanding as we remedy the situation.

Thank you,
UCSD Kuali Client Support
(858) 246-1902
Posted Jun 01, 2020 - 22:35 PDT
Investigating
Customers are experiencing issues creating proposals, certifying PI's and accessing the Kuali Dashboard. Engineers are working to identify and resolve the issue.

We apologize for this inconvenience and ask for your patience and understanding as we remedy the situation. Updates will be provided as more information becomes available

Thank you,
UCSD Kuali Client Support
(858) 246-1902
Posted Jun 01, 2020 - 16:15 PDT
This incident affected: Business Services.