Network Connectivity
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting network connectivity have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Mar 26, 2024 - 15:51 PDT
Monitoring
ITS has implemented a fix for the issues with Network Connectivity. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Mar 26, 2024 - 13:05 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 11:44 PDT
Update
ITS is investigating issues with access to a variety of UCSD resources over the network, and potential issues with our primary internet service provider, CENIC. Resources currently impacted include but are not limited to:

VPN
Duo
Egrades
Tableau and all Cognos environments
Campus network
SSO

Users may find that if they require a new SSO session to access certain applications, like Canvas, it may appear that the application may not be working or accessible.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Mar 26, 2024 - 10:58 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 10:33 PDT
Investigating
ITS is investigating possible issues with CENIC. These services may be slow or unavailable at this time. CENIC is the ISP for UCSD. The following services are affected but not limited to:

VPN
Duo
Tableau and all Cognos environments
Campus network

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Mar 26, 2024 - 10:31 PDT
This incident affected: Network.