TritonGPT unavailable
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting TritonGPT have been resolved.Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 24, 2024 - 16:48 PDT
Investigating
ITS is investigating possible issues with TritonGPT. These services may be slow or unavailable at this time.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 24, 2024 - 15:02 PDT
This incident affected: Academic Services.