Onboarding Solution System Outage
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting Onboarding Solution System have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 22, 2024 - 10:42 PDT
Identified
ITS has identified the cause of issues with Onboarding Solution System and is working to implement a solution. Until then, onboarding users will need to hold off on initiating any new offer letters. Thank you for your continued patience as our team works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 19, 2024 - 10:01 PDT
This incident affected: Academic Services.