ITS Technical Walk Up Support Sites
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted May 07, 2024 - 09:01 PDT
Monitoring
UC San Diego will resume normal operations at 6 a.m. on Tuesday, May 7, 2024
Posted May 06, 2024 - 19:58 PDT
Investigating
Based on the following campus messaging, the ITS Service Desk and Field Support are planning on working remotely today and will not be opening our walk up support sites at AP&M 1313 and The Hive at TPCS. Service Desk phone support hours will be the same, 7am-10pm.

UC SAN DIEGO MESSAGE
UC SAN DIEGO TRITON ALERT
 
UC San Diego's West campus operations are suspended from North Torrey Pines Road to Interstate 5 due to police activity. Avoid the area. Non-essential employees should move to remote operations; essential employees should report to work as usual. Instruction is moving to remote operation. All West campus facilities are closed. Housing and Dining remains open. All events scheduled for today on West Campus should be canceled, rescheduled or moved to remote operation. UC San Diego Health remains fully operational.
 
 For more information: https://ucsd.edu/about/emergency.html
Posted May 06, 2024 - 06:37 PDT