Wireless Outage
Incident Report for ITS Network & Systems
Resolved
All problems with the listed services have been resolved.

*UCSD Protected
*UCSD Guest wireless networks

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jul 22, 2021 - 13:47 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Jul 22, 2021 - 11:32 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Jul 22, 2021 - 10:57 PDT
Identified
Our network team believes they have found the source of the problem impacting wireless and are working with our vendors to resolved it ASAP. Thanks again for your patience.
Posted Jul 22, 2021 - 10:21 PDT
Investigating
We are getting reports from various areas around campus of customers unable to access Protected and Guest wireless. Our network team is investigating and we will provide updates as we receive them. Thanks for your patience while we work on resolving this.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 22, 2021 - 10:02 PDT
This incident affected: Network.