Student Applications: EASy
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*EASy

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jun 04, 2021 - 14:49 PDT
Identified
We are continuing to investigate this problem. We now know the following:

We are actively working with our engineers to resolve the server stability. During this time the EASy system may have intermittent issues.

Impact: EASy
Estimated Resolution Time: End of day 6/4/21

These services may continue to be slow or not available at this time.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Jun 03, 2021 - 17:04 PDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2021 - 16:52 PDT
Investigating
Impact: EASy

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Jun 03, 2021 - 15:35 PDT
This incident affected: Academic Services.