Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 06:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 25, 2025 - 20:14 PDT
Scheduled
WHAT: Replace fiber transceivers edge switch vil-w-b1-10-1-3850-stk Ten1/1/3 and vil-b1-dist-3850-12x-dist Ten1/0/5 edge switch vil-w-b5-3850-24 Ten1/1/3 and vil-w-b2-1-1-3850-12x-dist Ten1/0/6
DEVICE LOCATION: 7th College -- West Bldg 1 TR 10.1 and West Bldg 5 TR 1.1
IMPACT LOCATION: This impacts users in West Bldg 1 on the 10th, 11th & 12th floors, and West Bldg 5 on the 1st, 2nd and 3rd floors
SCOPE: Swapping current SFP transceivers connecting:
vil-w-b1-10-1-3850-stk Ten1/1/3 ßà vil-b1-dist-3850-12x-dist Ten1/0/5 to correct CRC errors being tracked in CS2415209 vil-w-b5-3850-24 Ten1/1/3 ßà vil-w-b2-1-1-3850-12x-dist Ten1/0/6 to correct CRC errors being tracked in CS2435653
IMPACT: Loss of wired and wireless network connectivity to devices connected to edge switches listed above for a duration of 15 minutes for each switch.