Marketplace
Incident Report for ITS Network & Systems
Resolved
The issue affecting Marketplace has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Apr 09, 2018 - 14:52 PDT
Update
We are continuing to investigate the intermittent issue accessing Marketplace. Marketplace may be slow or unavailable during this time; please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Apr 09, 2018 - 13:20 PDT
Investigating
We are currently investigating an intermittent issue accessing Marketplace. Marketplace may be slow or unavailable during this time; please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Apr 09, 2018 - 12:07 PDT