ITS has confirmed that the issues affecting Cognos failing to connect to HANA PROD have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 06, 2025 - 11:10 PST
Update
ITS has implemented a fix for the issues with Cognos failing to connect to HANA PROD. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 03, 2025 - 14:13 PST
Update
ITS is working to resolve the issues causing Tableau to fail to connect to HANA PROD which might cause downtime for Cognos as well. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 03, 2025 - 13:28 PST
Monitoring
ITS has implemented a fix for the issues with Cognos failing to connect to HANA PROD. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 02, 2025 - 18:54 PST
Investigating
ITS is investigating possible issues with Cognos failing to connect to HANA PROD. These services may be slow or unavailable at this time.
Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.