Power Outage Impacts Networking

Incident Report for ITS Network & Systems

Resolved

Both the EBU3B and Calit2 devices came back online by January 2 approximately 1019am. They have been stable since the outage. Resolving.
Posted Jan 05, 2026 - 10:17 PST

Identified

Happy New Year, UCSD community! There was an unexpected power outage yesterday that impacted a number of campus services, including networking. Most of the services have been restored, but audiovisual and networking services in the following two areas are still impacted adn won't be restored until tomorrow morning.
* EBU3B/CSE Building, First floor
* Calit2/ Qualcomm Institute Building, first floor

Please call the Service Desk at 858-246-4357 to report any additional outages. Thanks for your patience as we continue to restore services, and once again, Happy New Year!
Posted Jan 01, 2026 - 15:50 PST
This incident affected: Network.