ITS has confirmed that the issues affecting UCSD Voice Lines have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 19, 2024 - 13:10 PST
Update
Users that have numbers forwarding from our campus lines out to external lines will be affected.
Posted Nov 18, 2024 - 09:08 PST
Investigating
ITS is investigating possible issues with UCSD voice lines. These services may be slow or unavailable at this time. Outbound dialing will work, but calls coming into the campus are currently out of service.
Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.