ITS Web Tools "Request Denied" Message
Incident Report for ITS Network & Systems
Resolved
We are continuing to address the issue resulting in some users getting the "Request Denied" error message when trying to use many of of the ITS Web Tools. At this point, it does not appear to be impacting many customers so we are closing this Status Post. If you do experience this problem, please contact the ITS Service Desk at support@ucsd.edu or at (858) 246-4357.
Posted Sep 28, 2022 - 16:30 PDT
Update
ITS is still continuing to investigate the cause of issues with the applications presenting a "Request Denied" message. These services may be slow or unavailable at this time, and users may experience difficulty logging into the tool.

Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Sep 08, 2022 - 09:59 PDT
Update
ITS is still continuing to investigate the cause of issues with the applications presenting a "Request Denied" message. These services may be slow or unavailable at this time, and users may experience difficulty logging into the tool.

Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Sep 01, 2022 - 12:11 PDT
Investigating
ITS is still continuing to investigate the cause of issues with the applications presenting a "Request Denied" message. These services may be slow or unavailable at this time, and users may experience difficulty logging into the tool.

Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Aug 19, 2022 - 16:01 PDT
Update
ITS has identified the cause of issues with the Request denied error and is working to implement a solution. These services may be slow or unavailable at this time, and users may experience difficulty. If you are experiencing this issue, please delete the "ucsd.edu" cookies until we have a permanent resolution. Instructions can be found here: https://docs.google.com/document/d/1cV4P0btYth6cSnkVDOx2Au-xhwaeTGT8jkWW2f8JoFc/edit?usp=sharing

Thank you for your continued patience as our team works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Aug 08, 2022 - 11:39 PDT
Identified
Currently, there is an issue with some users are not able to access some of the applications hosted by ITS. In this case, the user is presented with a "Request Denied!" message. If you are experiencing this issue, please delete the "ucsd.edu" cookies until we have a permanent resolution. Instructions can be found here: https://docs.google.com/document/d/1cV4P0btYth6cSnkVDOx2Au-xhwaeTGT8jkWW2f8JoFc/edit?usp=sharing

Thank you for your continued patience as our team works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Aug 06, 2022 - 14:09 PDT
This incident affected: Academic Services.