UCSD Phone Lines/After Hours Outage Reporting
Incident Report for ITS Network & Systems
Monitoring
AT&T has implemented a fix for the issues impacting the UCSD Phone Lines/After Hours Outage Reporting. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 20, 2024 - 07:36 PST
Update
We are still investigating the problem that is preventing calls from campus (including forwarding) from working to some destinations. For now, please use the alternative numbers listed below. If you are having problems reaching a number not listed below, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 19, 2024 - 13:11 PST
Update
We've just discovered that one of the functions impacted by the current phone issue is the call redirection from the Service Desk to our After Hours Support team. If you need to report an outage after business hours, please call 858-534-4668.
Posted Nov 17, 2024 - 16:54 PST
Update
We are still investigating the problem that is preventing calls from campus (including forwarding) from working to some destinations. For now, please use the alternative numbers listed below. If you are having problems reaching a number not listed below, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 15, 2024 - 10:52 PST
Update
We are still investigating the problem that is preventing calls from campus (including forwarding) from working to some destinations. For now, please use the alternative numbers listed below. If you are having problems reaching a number not listed below, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 14, 2024 - 10:44 PST
Update
Thank you for your patience as our team works to restore functionality. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 13, 2024 - 07:36 PST
Investigating
Several UC San Diego call center numbers are experiencing problems and we are trying to resolve the problem as soon as possible. The following list are the groups impacted (temporary numbers have been provided here if they are available):
* EdTech (try 858-295-0163)
* Housing Administrative Services (try 858-242-4094)
* IPPS (try 858-251-8183)
* International Services and Engagement Office (try 858-295-7491)
* Financial Aid & Scholarships (try 858-251-7632)

Also, the 5 digit extensions dialing for the following groups are not working, but the full 10 digit numbers will work:
* Classroom support - 858-534-5784
* Finance Help Line - 858-246-4237

Thank you for your patience as our team works to restore functionality. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 12, 2024 - 15:37 PST
This incident affects: Phones and Voicemail.