Service Desk Classroom support line is not accepting 5 Digit extension calls from campus
Incident Report for ITS Network & Systems
Resolved
Classroom calls from campus to the "4-5784" extension are not working. Thanks for your patience while we worked to resolve the issue. If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted May 02, 2021 - 11:28 PDT
Monitoring
We are still investigating the root cause of the extension problem, but have put in place a solution that has restored campus caller's ability to use the Classroom Support extension. Thanks for your patience as we worked to resolve this issue. We will continue to monitor this fix for the next few hours. Please let us know if you have any problems using the extension.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 30, 2021 - 10:17 PDT
Investigating
We are still working with our telecom team and call center vendor to investigate why calls from campus to the 5 digit extension for Classroom Support (4-5784) are not working. Those needing Classroom Technology support should continue to use the 10 digit number (858-534-5784). Thanks for your patience.

If you do notice any additional outages, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 30, 2021 - 08:21 PDT
Update
We are still working on resolving this issue with the extension, but are not expecting to have a fix before tomorrow morning. We apologize for the inconvenience and encourage those needing to use the Classroom support line to use the 10 digit extension - 858-534-5784.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Thank you for your continued patience.
Posted Apr 29, 2021 - 19:57 PDT
Identified
The Service Desk classroom support line is not accepting 5 digit extension calls from campus phones. The dialing of the full 10-digit number still works.

Impact: Calls from campus to the extension 45784 is not working
Estimated Resolution Time: Investigating with vendor and campus telecom
Workaround: Call the full 10 digit extension: 858-534-5784

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 29, 2021 - 16:37 PDT
This incident affected: Phones and Voicemail.