Wireless Network
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 14:04 PDT
Monitoring
The wireless controllers have been upgraded to resolve an issue caused by an IOS bug. We will continue to monitor the Network throughout the weekend.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 10, 2021 - 22:27 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 10, 2021 - 11:28 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 10, 2021 - 10:47 PDT
Investigating
Our engineers are currently investigating possible issues with the following service:

*Wireless connectivity - UCSD-Protected

Locations affected:

Leichtag
SIO Kaplan lab
Robinson Bldg 1, Robinson Bldg 4
APM 1st floor
SDSC
MPL Bidg 4
BRF Building 2

These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Sep 10, 2021 - 10:14 PDT
This incident affected: Network.