Kuali Systems
Incident Report for ITS Network & Systems
Resolved
The Vendor has confirmed that the issues affecting Kuali Research, Conflict of Interest, and Protocols (IRB) have been resolved. Thank you for your patience as we worked to restore service.

If you experience any additional issues or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jan 05, 2022 - 15:38 PST
Monitoring
The vendor has implemented a fix for the issues with Kuali Research, Conflict of Interest, and Protocols (IRB) and all systems should now be operating normally. To ensure our services have been restored we will continue to monitor the situation. Additional updates and details will be shared here as they become available.

If you are still experiencing issues with Kuali, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jan 05, 2022 - 15:08 PST
Identified
The vendor has identified the cause of issues with Kuali and is working to implement a solution. These services may be slow or unavailable at this time, and users may experience difficulty using services and tools that make use of Kuali.

Thank you for your continued patience as our team works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jan 05, 2022 - 11:44 PST
Investigating
Kuali applications are experiencing a service interruption. The vendor is currently investigating the issue. These services may be slow or unavailable at this time, and users may experience difficulty using services and tools that make use of Kuali.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jan 05, 2022 - 11:18 PST
This incident affected: Academic Services and Business Services.